Discussion:
"Failed to create OpenGL context ..."
(too old to reply)
Lawson Robinson
2018-05-27 23:04:51 UTC
Permalink
Peter,

I have been running Mnemosyne 2.3.6 on Windows 10 from an SD Card without
issue (aside of Mnemosyne getting confused about what USB port it is
running from, which I am used to).

I just installed Mnemosyne 2.6 on the hard drive and immediately moved it
to the USB. Running from either the hard drive or the USB, I get the
following error:

Mnemosyne 2.3.6 still runs fine from the same USB.
Do I really need to be installing drivers, or is this some other issue?

Thanks, and thanks for all the support you provide. Mnemosyne is great.

Lawson
--
You received this message because you are subscribed to the Google Groups "mnemosyne-proj-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to mnemosyne-proj-users+***@googlegroups.com.
To post to this group, send email to mnemosyne-proj-***@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/mnemosyne-proj-users/CAE4fiTnFpddNRTEqnEH%2BQactOm2jcTAyKBw7VK8d1ibxTDfy4g%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.
Peter Bienstman
2018-05-28 06:50:34 UTC
Permalink
Hi,

Old drivers can indeed cause this. Additionally, see the Windows instructions here:

https://mnemosyne-proj.org/download-mnemosyne.php

Cheers,

Peter

From: Lawson Robinson <***@gmail.com>
Sent: 28 May 2018 01:05
To: mnemosyne-proj-***@googlegroups.com
Cc: Peter Bienstman <***@UGent.be>
Subject: "Failed to create OpenGL context ..."

Peter,

I have been running Mnemosyne 2.3.6 on Windows 10 from an SD Card without issue (aside of Mnemosyne getting confused about what USB port it is running from, which I am used to).

I just installed Mnemosyne 2.6 on the hard drive and immediately moved it to the USB. Running from either the hard drive or the USB, I get the following error:
[cid:***@01D3F660.F351E440]
Mnemosyne 2.3.6 still runs fine from the same USB.
Do I really need to be installing drivers, or is this some other issue?

Thanks, and thanks for all the support you provide. Mnemosyne is great.

Lawson
--
You received this message because you are subscribed to the Google Groups "mnemosyne-proj-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to mnemosyne-proj-users+***@googlegroups.com.
To post to this group, send email to mnemosyne-proj-***@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/mnemosyne-proj-users/342a2f00cba644eeb9ca658fbb97c481%40xmail102.UGent.be.
For more options, visit https://groups.google.com/d/optout.
Lawson Robinson
2018-06-03 00:42:19 UTC
Permalink
Peter,

I have done a complete re-install of Windows 10 on my computer so I should
have all the latest updates. I then installed ​the "visual C++
Redistributable for Visual Studio 2015" as you recommend below and on the
Mnemosyne site. I still get the same error in the image below when I run
Mnemosyne from the hard drive or an SD card. If there are other drivers
needed that are not part of the newest Windows 10 build, how do I determine
what they are?

Mnemosyne 2.3.6 still runs fine from as SD card as I have always done it.

I have tried running Mnemosyne 2.6 from an SD card on another Windows 10
machine that is configuration controlled by my employer so I can't modify
it. On that machine 2.3.6 runs fine from the SD card but 2.6 gives the
following error:


Any suggestions are appreciated.

Thanks,

Lawson
Post by Peter Bienstman
Hi,
https://mnemosyne-proj.org/download-mnemosyne.php
Cheers,
Peter
*Sent:* 28 May 2018 01:05
*Subject:* "Failed to create OpenGL context ..."
Peter,
I have been running Mnemosyne 2.3.6 on Windows 10 from an SD Card without
issue (aside of Mnemosyne getting confused about what USB port it is
running from, which I am used to).
I just installed Mnemosyne 2.6 on the hard drive and immediately moved it
to the USB. Running from either the hard drive or the USB, I get the
*​​*
Mnemosyne 2.3.6 still runs fine from the same USB.
Do I really need to be installing drivers, or is this some other issue?
Thanks, and thanks for all the support you provide. Mnemosyne is great.
Lawson
--
You received this message because you are subscribed to the Google Groups "mnemosyne-proj-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to mnemosyne-proj-users+***@googlegroups.com.
To post to this group, send email to mnemosyne-proj-***@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/mnemosyne-proj-users/CAE4fiTm1Mgv30VGE9cLQk%3DF8fxAAXKMzZZBETSqYXeXGwvZ0tg%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.
Loading...